Windows Vista

Windows Vista, a forum discussion on Cleverscope. Join us for more discussions on Windows Vista on our Questions forum.

Back to Forum Index : Back to Questions   RSS

31 Jan 2007
Posts: 27

Do you know if the current Cleverscope application will be compatible on the new Windows OS, Vista?

31 Jan 2007
Posts: 398

Our understanding is that Vista is backwards compatible with all XP SP2 compatible applications and drivers. As Cleverscope is compatible with XP SP2, we expect it to be compatible. We have yet to carry out exhaustive checks.
Back to Forum Index : Back to Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.