Rom loader 4.7 not working for me

Rom loader 4.7 not working for me, a forum discussion on Cleverscope. Join us for more discussions on Rom loader 4.7 not working for me on our Questions forum.

Back to Forum Index : Back to Questions   RSS

2 Nov 2007
Posts:

I just downloaded Cleverscope v4.621 with ROM loader 4.7 and firmware v6423.
My scope has firmware v6420 in it.
The new software v4.621 works with the scope.
The ROM loader 4.7 can verify PLD firmware (v6420) however when I try do download v6423, the status says ""Wait...downloading"" and after few seconds my laptop freezes.
I need to unplug my PCMCIA USB 2.0 card to recover.

I tried it four times and every time the same thing happened.
The good thing is that the firmware in the scope did not get corrupted and it still works (v6420).

It appears that there is a problem with firmware download algorithm (very consistent) but the verify PLD algorithm always works.
I am sure that my laptop is of the worst kind by some previous versions of the ROM loader worked correctly.
Martin

8 Nov 2007
Posts: 73

Hi Martin,
I have just tested the rom loader 4.7 on a PCMCIA card and it worked OK for me.

A couple of suggestions. Check the version of your quickUSB.sys and if it is not 26/07/2004 then download from our resource page and update. If you have an older USB 1.0 or 1.1 port on your laptop then try using them, the software does not require a 2.0 port.

Finally, while it has nothing to do with your problem we are still having a few problems with the reliability of the USB connection with v6423 and I would recommend staying with v6420 until we have resolved it.

Regards,
Roger

23 Nov 2007
Posts:

I have downloaded the latest software (4.622) and firmware (6424) and used ROM loader 4.7 with USB 1.1 port and it downloaded firmware correctly to cleverscope.
All this proved is that ROM loader downloads firmware OK on USB 1.1.
However is seems to work reliably on USB 2.0 with cleverscope software and ROM loader 'firmware verify' function.
I still thing there is something 'different' (timeouts?) with 'firmware download' function of the ROM loader.
Martin
Back to Forum Index : Back to Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.