I Need the cscope control driver runtime.vi for LV8.0

I Need the cscope control driver runtime.vi for LV8.0, a forum discussion on Cleverscope. Join us for more discussions on I Need the cscope control driver runtime.vi for LV8.0 on our Driver Questions forum.

Back to Forum Index : Back to Driver Questions   RSS

26 Feb 2009
Posts: 9

I Need the cscope control driver runtime.vi for LV8.0

You have it posted for ver 8.2 & 8.5, but I am running LV8.0 right now so I'm kinda stuck.

Thanks!

27 Feb 2009
Posts: 396

Ok, we will re-install 8.0 and make a version in 8.0. In the meantime, have you tried opening the 7.1 version of the driver (see Version 2 Cscope Control for Labview 7.1 in the resources page). This should be converted without problems.

We got rid of the 8.0 version because there were quite a few bugs in LV8.0, and we had a particular issue with 8.0 intermittantly failing to load the ftd2xx.dll for the CS328 classic version correctly. 8.2 and 8.5 work fine.
Back to Forum Index : Back to Driver Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.