Self calibration hangs on CS328A v4.649

Self calibration hangs on CS328A v4.649, a forum discussion on Cleverscope. Join us for more discussions on Self calibration hangs on CS328A v4.649 on our Questions forum.

Back to Forum Index : Back to Questions   RSS

22 Sep 2010
Posts: 2

I'm using a CS328A (v4.649, latest from June 2010). I updated my scope's firmware with the included ROM loader from this version. All worked fine and scope seems to work ok.

I tried going to Settings->Calibrate and choosing the standard self-calibration. As requested, there are no cables connected other than power and USB. The process begins ok, but hangs with the progress meter at 85%. It says it is trying the 44 mV range. I left it for several hours each time, but no progress.

I tried rebooting both the PC and scope. No change. It always hangs at this same point. Suggestions?

22 Sep 2010
Posts: 2

I found a fix. Do a Yearly Calibration, followed by a Standard Calibration.

I read elsewhere that this was needed for other features, but didn't know it would make standard calibration hang. After doing the Yearly Calibration, Standard runs to 100% without hanging.

Thanks to me for solving this issue. ;-)

26 Sep 2010
Posts: 396

Hello N8,
Thanks for working this out. Just to explain, versions after 4642 have a new calibration table format. A 'Once Yearly' is required to save the new table format into the acquisition unit. Our update instructions have this under an 'Important' heading on the first page, but heh - I never read the instructions either :-)
Back to Forum Index : Back to Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.