Error 1026 LabView 2012

Error 1026 LabView 2012, a forum discussion on Cleverscope. Join us for more discussions on Error 1026 LabView 2012 on our Driver Questions forum.

Back to Forum Index : Back to Driver Questions   RSS

23 Apr 2013
Posts: 2

Hi, I'm new into Cleverscope and I'm trying to integrate the hardware into a VI, but I have a problem. I have installed the Cleverscope software and I have the Cscope Control LV2012 V2.6 driver. I plug the hardware and I try an acquisition with the Minimum Scope.vi. Then I got the following error:

Error 1026 occurred at Close Reference in cscope run vi.vi->Cscope control driver.vi->Minimum scope.vi

Can you give me a hand with this?

Thanks for your Help!

24 Apr 2013
Posts: 395

Hello Guille,
I'm guessing here, but it looks like the control driver reference is not correct. The usual reason for this is that you are using the Control Driver with a different version of Labview than we built it in. We built it in Labview 2012. If you are using Labview 2012 SP1, you will need to rebuild it. To do this open the vi 'Cscope vi container.vi' from the Cscope Control Driver.llb, and then do a 'Save All'.

The Save All will recompile all the sub VI's and save them back. Please let me know how you go.

27 Apr 2013
Posts: 2

Thank you!

I've just tried that and it works perfectly now!

I'm having the same problem with the hierarchy trying to save some projects but I think I'll solve it.

Thanks for helping me!
Back to Forum Index : Back to Driver Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.