Problem with new update

Problem with new update, a forum discussion on Cleverscope. Join us for more discussions on Problem with new update on our Questions forum.

Back to Forum Index : Back to Questions   RSS

11 Jul 2013
Posts: 2

Since installing the latest upgrade (application = 4.672, firmware = 6463), triggering and the update of graphs seems to be irregular. For example, on a 10KHz pure continuous sine wave input, it appears that the "triggering" is not uniform - the triggering lights next to the trigger button do not flash in a regular fashion and waveforms (Scope and Spectrum) graphs are updated jerkily and not very fast. Maybe this is a result of the frame not being updated regularly rather than triggering?. I've tried changing the Update Rate, Frame Store, triggering, resolution etc settings but this has made no difference. The issue occurs even after a clean computer boot, CS power cycled, with no other apps running.

To try to isolate the issue, a number of different set-ups have been tested:

The CS328A is on the network with 4 other computers (all Win7-64bit) that have the Cleverscope application installed. Three of the four computers (a mix of desktops and laptops) on the network have the latest release software, the other the previous 4.665 release. But it seems that mixing the older version application with the newer firmware 6549 or vice-versa does not work, so these tests are not valid. All of the computers with the 4.672 + 6463 setup show this issue but occasionally, on one computer at least, it worked perfectly for a while - the triggering was perfectly regular and the waveforms updated regularly and very fast. But when I came back to that computer later (having the software running on one computer at a time), the problem was evident again, so there’s some variability here.

I have now re-installed the older 4.665 and firmware 6459 on my main test-bench computer and the issue has gone and I'm back to work measuring, so it is definitely an issue with the latest version and is not a computer installation problem. (The old version has been used for quite some time with no issues evident at all).

Model: CS328A (with 12bit 8MB upgrade), Ethernet, Serial # = KI5208 HW ver = 3.7

BTW, I’m extremely happy with the Cleverscope hardware and software - my other two DSOs now gather dust!.

13 Jul 2013
Posts: 396

Hello amsmart,
We have not been able to reproduce this during our testing. However, we will try and make a setup exactly the same as yours and figure out what is going on. When you do get back to using 4672, we would be grateful if you could capture something with a setup that causes this problem, do a 'File/Save As..' and send me the resulting .apc file. We will then use that to see if there is some issue we have not thought of! Please send to bart.schroder at cleverscope.com. Thanks!
Back to Forum Index : Back to Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.