Problem displaying Stream capture

Problem displaying Stream capture, a forum discussion on Cleverscope. Join us for more discussions on Problem displaying Stream capture on our Questions forum.

Back to Forum Index : Back to Questions   RSS

25 Apr 2014
Posts: 2

I'm using the latest version
App : 6.685
FW : 6466
HW : 3.7
Win7

When I use the scope in Stream mode, the process seems to go fine, I can see the waveform scrolling, press pause and perform some visual opperation (zoom, scroll etc...). Then after a little while (30 - 60 sec) the whole waveform go blak and start over. If I hit Stream again to stop capturing the whole display go empty and there is no data displayed anymore.

I tried following the video tutorial to make sure I have the right settings, problem still there

Tried to save and re-open the files. The display is still blank

I tried installing CS on an other laptop and I have the same problem. With a simple setup : Chan A connected to PROBE COMP, I run Stream for minute or so and the stop. The display goes empty at all time.

Thanks for your help

29 Apr 2014
Posts: 396

Hello tamsed,
We are not certain what is going wrong here.
However, we have released an update, version 4688, which includes stream section exporting (see File/Export Stream), and improvements in Stream speed. It also includes updates to the FRA, in particular calibrating jig parasitics.
I have check out 4688, and it is working well, and not showing any of the symptoms you describe. I was using it with 6467 firmware.

I hope this helps.

6 May 2014
Posts: 2

Hi,

The new release fixed the problem. I did the update and the stream is now working perfectly

Thanks

Back to Forum Index : Back to Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.