labview82 error code 1003

Labview82 error code 1003, a forum discussion on Cleverscope. Join us for more discussions on Labview82 error code 1003 on our Driver Questions forum.

Back to Forum Index : Back to Driver Questions   RSS

25 Jun 2014
Posts: 2

Hello,
I try to use any of the VI programs provided within tle driver zipped file downloaded from the cleverscope website. Ssytematically, I got a Labview 1003 error code as soon as labview needed to use the Ccontrol driver VI for instance to initialize my CS320a scope.
Thank you for your help

1 Jul 2014
Posts: 396

Hello,
Error 1003 is a general Error meaning the VI is not executable. This is usually because there is a wiring error. The driver uses a dynamically run VI 'cscope control driver runtime.vi' for background operation. If this vi is being run by a different Labview version that it was made in, you will also get this error. So there are two solutions:
1. Make sure you use the same Labview version - what version are you using?
2. Rebuild the entire source using your version of Labview. Inside 'cscope control driver.llb' there is a vi called 'Cscope vi container.vi'. Open it, which will cause a compile, and then do 'Save All'. Verify there are no errors. After this close the Cscope vi container.vi, and then load Simple scope.vi. Run it with a connected Cleverscope, and all should be well.

Please let us know how you go.

8 Oct 2014
Posts: 2

I tried your procedure using the cscope container file and now it works.
I am going to proceed my tests further.
Many thanks and sorry for this too much delayed feedback.
Back to Forum Index : Back to Driver Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.