.net 4

.net 4, a forum discussion on Cleverscope Mixed Signal USB Oscilloscopes. Join us for more discussions on .net 4 on our Driver Questions forum.

Back to Forum Index : Back to Driver Questions   RSS
hongse

21 Nov 2015
Posts: 4

It seems that the driver DLL is somehow not compatible with a C# app that targets .net 4. Is this right? Is there anything I can do to make it work. Only .net 4 includes charting so it is a shame (of course I could just use ZedGraph).

Thanks,

Mark
bartschroder

16 Jan 2016
Posts: 445

Hello Mark,
we will investigate this. We expected the DLL to work ok with .net 4'

regards

Bart


mps

21st October
Posts: 1

Hello Bart,

is there any update here ?
I'm currently trying to update our system to 64 Bit.
I tried to compile with .NET Framework 4.0 but unfortunately has not worked (it works with .NET 3.5).

hier some infos:
- Cscope Control Driver.dll Version from 11.06.2018
- CS320A Oscilloscope FI5001
- I'm using vurrently VB.NET 2019

Thanks,
Mahmut
bartschroder

21st October
Posts: 445

Hello Mahmut,
Yes we have a 64 bit driver, compatible with .net 4, built in Labview 2017, which includes an installer for installing all that is needed to use the DLL. The current version is 3.9.3, but we are putting a new version 3.9.4 tomorrow. You can find it at Cleverscope/downloads/drivers tab, then Cscope control driver 64 bit v3.9.3. It might be better to wait until tomorrow for the 3.9.4 version.

It works with the CS328A and the CS448.

regards
Bart

Back to Forum Index : Back to Driver Questions   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.