Lost settings

Lost settings, a forum discussion on Cleverscope. Join us for more discussions on Lost settings on our Installation Issues forum.

Back to Forum Index : Back to Installation Issues   RSS

15th April
Posts: 3

My Cleverscope used to remember the last state it was in so it would be in a known state when restarted. Suddenly now all the settings including acquirer settings are lost when the application is closed.
I am using Windows 10 and I think this happened after an attempted windows update.
How can restore this function?

7th May
Posts: 412

Hello Gordon, If you are using Windows 10, then there should be a cleverscope folder in the virtual store here:

C:\Users\OEM\AppData\Local\VirtualStore\Program Files (x86)\Cleverscope
you will need to have the Organize/Folder and search options/View/Hidden files and folders set to 'Show hidden files...'

Alternatively paste this into the address line of an explorer window:
%localappdata%\VirtualStore\Program Files (x86)\Cleverscope

Makes sure that there us a cleverscope.prf and a cleverscope.ini in there, and that Right Click/Properties/General Attributes: Read Only is NOT ticked. If it is ticked, untick it.

Go back up one level, and make sure that the Read-only for the whole folder is unticked.

Good luck.

27th June
Posts: 3

Hi,
Thanks for your reply. I hadn't used it in a while and was reminded of this problem when I spent an hour trying to understand some measurements I made with the probe multiplier in X1 instead of X10. :(
I tried your instructions and it still won't remember the settings. The files are there and I see that the .prf file is modified on closing Cleverscope.
Another thing is that I had to use the update download to install Cleverscope on a new computer because the full install download (V4.6999) never stops. It gets up to 170MB downloaded (and would keep going) instead of stopping at 45MB. This happens on two different computers.

27th June
Posts: 3

I did find an install file on my old computer, v4.698, so I uninstalled the Cleverscope software on the new computer and reinstalled it, still no luck.
Back to Forum Index : Back to Installation Issues   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.