GUI out of control with Remote Desktop

GUI out of control with Remote Desktop, a forum discussion on Cleverscope Mixed Signal USB Oscilloscopes. Join us for more discussions on GUI out of control with Remote Desktop on our Other Issues forum.

Back to Forum Index : Back to Other Issues   RSS
bellmar

1st April
Posts: 2

Due to the current Corona situation I am working remote and have the Cleverscope connected via USB to a Win10 PC at our lab. I am connected via VPN to our lab-LAN and to this Win10 PC via Remote Desktop from my (also Win10) Laptop.
I believe the CleverScope is a CS328A (I can't look now).

With both Applications (2 Channel and 4 Channel, I tried various Version) I am experiencing annoying GUI behaviors (almost) every time I click on the "Scope Display". Namely the time scale starts changing to longer time periods on its own. Very quickly it is in the order of kiloseconds, megaseconds and even years per unit! I is unstoppable then.
All I can do is kill the Application.

First I had this problem with an old Laptop I used as remote Win10 PC (where the Cleverscope is connected to). Then I replaced that with a full blown Desktop PC. Same problem here.
I could live with "not clicking" on the Scope Display window. But how to change the time scale or pre trigger then?

My work around now is: Every now and then (say 1 out of 10) I actually CAN click the Scope Display without that annoying behavior. Then I select a time scale I need and save the settings under a verbose name. I can then switch between these "pre-sets" without problem.
Same behavior with the "Tracking Display" btw.

I wish I had the Ethernet version!

Martin
[editor:html]  
rhcarter rhcarter

2nd April
Posts: 82

Hi Martin,
I am remotely connecting through to my office computer using Teamviewer and do not have a problem. This morning I also tried Remote Desktop and that also worked without any issue.

We believe this problem is happening because of a missing font - tahoma.ttf which is usually part of the Windows installation.

It is available on our downloads page - https://www.cleverscope.com/files/tahoma.ttf

Install that and the problem should disappear - I can not really explain why it happens!

You can find out what model your scope is by going to Help | About Cleverscope and it will tell you the serial number, model and firmware version.

Please get back to us if you have any further issues

Regards,
Roger

[editor:html]  
bellmar

6th April
Posts: 2

Thank you, Roger. That resolved the problem!
It really makes life easier :)

Cheers, Martin
[editor:html]  
Back to Forum Index : Back to Other Issues   RSS
You must be logged in to post a reply



You need to Register or Log In before posting on these forums.

×

Your shopping cart is empty.